There are a couple of reasons why your export may fail even though the efc is connecting successfully to the right organization.

Incorrect Tax Code

Please check that the tax codes are correct - these should match the standard VAT codes in Sage and not the Sales Tax Control Account (e.g 2200).
Therefore for standard tax rate it would be 1 and non taxable items would be 9. The default tax rates for Sage 50 at the time of writing this article are - 

  • T0 – Is the zero rate (0%)
  • T1 – Is the current standard rate
  • T2 – Is the exempt transactions (N/A or 0% depending on the transaction)
  • T4 – Is the VAT on sales registered EC customers
  • T5 – Is the reduced rate VAT at 5%
  • T7 – Is the zero rated purchases from EC suppliers
  • T8 – Is the standard rated purchases from EC suppliers
  • T9 – Is out of scope not to be included on VAT return (N/A)

If these are incorrect they can be updated by going to settings>general>organizations>taxes and the field to update is 'Tax Code' - when adding it you should remove the leading 'T' e.g '1' instead of 'T1' for the standard tax rate.

Line 1 Account Address

Please ensure that Line 1 of the Account Address contains does not exceed 60 characters.

To check, go to Member > Accounts and add the Address Line 1 column to your List View, if it's not added already. Here is how to

Look through the Accounts you were exporting and make sure their Address Line 1 is not exceeding the 60 character limit. 

Rerun your export when ready.

Did this answer your question?