Due to an important security upgrade we are informing you about changes to our API endpoints. Please check the changes below and pass the details on to the people responsible. If you have any questions or need support, please get in touch.

From 30th April, the Transport Layer Security (TLS) protocols 1.0 and 1.1 on our APIs will be disabled. After this date, any request you make to our APIs will need to use TLS 1.2.

Required action

  • Inform the teams responsible for any custom integrations using the API that after April the 30th all requests must be made using TLS version 1.2
  • Inform your IT team and have them confirm all web browsers used to access our websites are up to date and able to use TLS version 1.2. Common browsers that support TLS 1.2 are: Chrome from version 30, Firefox from v27, Edge all versions, Safari from v7

Why is this happening?
To maintain your privacy and data integrity security is extremely important to us. Vulnerabilities have been discovered in TLS versions below 1.2 that mean they are no longer considered secure practice to use.

Did this answer your question?